Just published: tracked-queue v2.0.0 — no changes to the API, just an update to drop Node 12, add support for Ember.js v4, and set minimum supported TypeScript version (MSTSV!) to 4.4, and make some internal improvements.